[Advance it!] - Incident

Minor incident Advance it!
2024-12-18 11:03 CST · 4 hours, 2 minutes

Updates

Resolved

Dear team leaders,

The [Advance it! ] has been recovered. The following information is for your reference:

     Root Cause:     One of the services release issue

If you still have any questions, please contact us:

     Help Center:        https://helpcenter.rspinternal.com/ESM.do?type=portal  
     Telephone No:        8666-7501 

Thank you for your patience and sorry for the inconvenience.

December 18, 2024 · 14:57 CST
Issue

Dear team leaders,

Please be informed that we are noticing [Advance it!] is experiencing problems. As a result, you may experience some performance degradation. The following information is for your reference:

Quick Description:

       Root Cause:                    The deployment of the new features
       Actions:                           Software Engineer team is solving this problem urgently. And will republish hot fixing the issue.

Estimated Time Window:

       Start Date:                      Dec 17, 2024, 18:00 GMT+8   
       End Date:                       Unknown

Actions Required from Users:

       Please forward this information to your teams if necessary.

Contact Information:

       Help Center:                    https://helpcenter.rspinternal.com/ESM.do?type=portal 
       Telephone number:         8666-7501 

We apologize for these service disruptions. We will send an update within 1 hour.

December 18, 2024 · 11:03 CST

← Back